Modify

Opened 5 weeks ago

Closed 4 weeks ago

#158 closed defect (invalid)

How to transmit data from ntripcaster to client

Reported by: matth8534@… Owned by: stoecker
Priority: major Component: Professional Caster
Version: Keywords:
Cc:

Description

I am sorry as it will be a newbie question. I've been assigned a task to connect my ntripcaster to client. I installed bkg ntripcaster on my server and created users and group. For testing purpose I just created one user and one group and used the group for everything. This might be a general ntripcaster question. I have to create users for my client. I created a user in users.aut. What is that command included in the ntripcaster.conf? relay pull -i user:pass -m /SYDNEY 13.127.204.219:2101/SYDNEY
I dont understand this even after reading the manual. Is this user and password is referring to the client user that we created? or it is for pulling the steam from somewhere else? like a base station?

Attachments (0)

Change History (1)

comment:1 by stoecker, 4 weeks ago

Resolution: invalid
Status: newclosed

Not a bug.

Modify Ticket

Change Properties
Action
as closed The owner will remain stoecker.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.