Modify

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#35 closed defect (fixed)

Strange gap in QC plotting

Reported by: marina@… Owned by: stuerze
Priority: normal Component: BNC
Version: BNC 2.1 Keywords:
Cc:

Description

Hi!
I have one issue with BNC when I try to plot QC for hourly RINEX file (pls see in attachment). I have found gap in observation. Alsow, this gap appears every hourly session in different time. But, I have checked it using the teqc - file does not have any gaps. How this issue can be solved?
I'm using Debian 8 64bit and try to do it with BNC v2.11 shared and v2.11 static.
Thanks for your help!

Attachments (3)

MIKL.zip (162.2 KB ) - added by marina@… 7 years ago.
RINEX files and plots
MIKL141H_A.png (21.7 KB ) - added by stuerze 7 years ago.
plot result using bnc v2.12
MIKL141I_A.png (22.4 KB ) - added by stuerze 7 years ago.
plot result using bnc v2.12

Download all attachments as: .zip

Change History (8)

by marina@…, 7 years ago

Attachment: MIKL.zip added

RINEX files and plots

comment:1 by stoecker, 7 years ago

Owner: changed from mervart to stuerze
Status: newassigned

comment:2 by stuerze, 7 years ago

Dear Marina,
Thank you for this bug report. I'm not sure, what the problem is in BNC v2.11. But using BNC v2.12, which is under development, there are no gaps anymore. Please find attached the two pictures again.
Best regatrds, Andrea

by stuerze, 7 years ago

Attachment: MIKL141H_A.png added

plot result using bnc v2.12

by stuerze, 7 years ago

Attachment: MIKL141I_A.png added

plot result using bnc v2.12

comment:3 by stuerze, 7 years ago

Resolution: fixed
Status: assignedclosed

comment:4 by marina@…, 7 years ago

Hi!
thanks for your answer!
I trying to find BNC ver 2.12 on http://igs.bkg.bund.de/ntrip/download web site but i cannot do that. So, where I can find it?
Thanks for your support!
All the best!

comment:5 by anonymous, 7 years ago

Dear Marina,

BNC v2.12 is under development but it will released within a few weeks.
As soon as it is available, I will inform you. Thanks for your patience.

Best regards, Andrea

Modify Ticket

Change Properties
Action
as closed The owner will remain stuerze.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.