Modify

Opened 5 weeks ago

Closed 4 weeks ago

#116 closed defect (wontfix)

Alias mounts do not appear in sourcetable as online

Reported by: brandon.owen@… Owned by: stoecker
Priority: normal Component: Professional Caster
Version: Keywords:
Cc:

Description

If you have the mount TEST0 and you alias it to TEST00AUS0 and you mention both in the sourcetable, TEST0 will show up as online (exists in the sourcetable returned at /) but TEST00AUS0 will not show up (red in the sourcetable at /admin/?mode=sourcetable).

Both can still be connected to as expected.

Attachments (0)

Change History (2)

comment:1 in reply to:  description Changed 4 weeks ago by neumaier

Replying to brandon.owen@…:

If you have the mount TEST0 and you alias it to TEST00AUS0 and you mention both in the sourcetable, TEST0 will show up as online (exists in the sourcetable returned at /) but TEST00AUS0 will not show up (red in the sourcetable at /admin/?mode=sourcetable).

Both can still be connected to as expected.

Although access to the data is possible via the alias mountpoint name, the alias cannot be seen neither in your sourcetable nor via web administration.
The only way to check, if someone is pulling a stream via the alias name, is to check the logfile*.
Here's an example from our log:
Accepted http client 186502774 from [XX.XX.XXX.XXX] on mountpoint BRST00FRA0 alias BRST7

comment:2 Changed 4 weeks ago by stoecker

Component: OtherProfessional Caster
Owner: changed from team to stoecker
Resolution: wontfix
Status: newclosed

Modify Ticket

Change Properties
Action
as closed The owner will remain stoecker.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.