Modify

Opened 12 months ago

Closed 11 months ago

Last modified 11 months ago

#115 closed defect (worksforme)

Crash of BKG Ntrip Caster Version 2.0.36

Reported by: netopsRX Owned by: stoecker
Priority: normal Component: Professional Caster
Version: Keywords:
Cc:

Description

Hello,

Recently we upgraded the BKG caster software to 2.0.36 to fix a known bug under this ticket "[Ticket#2019053110000469] Question on BKG Ntrip Caster Version 2.0.x"

On 06/11/2019 00:55:29 UTC the upgraded caster software crashed. It was restarted at 06/11/2019 00:59:29 UTC.

Can you please help diagnose what caused the crash?

What needs to be provided to investigate?

Attachments (0)

Change History (5)

comment:1 Changed 11 months ago by stoecker

Component: OtherProfessional Caster
Owner: changed from team to stoecker

Do you have any log stating the reason? Was it once or does it happen more often?

comment:2 Changed 11 months ago by anonymous

I have uploaded the logs from the caster here, and attached the current configuration:

deleted

Last edited 11 months ago by stoecker (previous) (diff)

comment:3 Changed 11 months ago by stoecker

Resolution: worksforme
Status: newclosed

Sorry. The log-files aren't detailed enough for an error analysis.

In case that issue is reproducible, please log with a higher log level for more details. In this case reopen the ticket or create a new one and sent the logs (or a link to them) by mail, it will be forwarded to me (I hope :-).

I suggest to remove the uploaded logs. This tracker is public and the URL is visible in page history.

comment:4 Changed 11 months ago by netopsRX

Hello,

That is unfortunate. The issue has not happened again. So I suppose this ticket can be closed. If it happens again, I will create a new ticket.

It is troublesome that the logs don't contain information. We cannot run the caster in debug log mode as the amount of log files generated is too high.

comment:5 Changed 11 months ago by stoecker

That's usually the case for this software. If an error happens then it is so seldom, that you can't get debug information, because the generated amount would be to much for the long runtime.

OTOH I think it is a very good sign that bugs are so infrequent. ☺️

Modify Ticket

Change Properties
Action
as closed The owner will remain stoecker.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.