Modify

Opened 22 months ago

Closed 8 months ago

#90 closed task (fixed)

Apparently wrong update rates for RTCM message type scanning of BNC

Reported by: stuerze Owned by: stoecker
Priority: normal Component: Professional Caster
Version: Keywords:
Cc: stuerze

Description

The message type scanning in BNC delivers sometimes one message type twice per epoch (for example: 1064 every 10 seconds). But the real update rate is 5 seconds. Hence, it looks like the epoch before and / or behind it is missing.
But the two data sets have different epochs (difference is 5 secons)

Please note, the stream content is correct but the issue is related to the buffering in the BKG Ntrip Caster. Hence, it has to be solved there. BNC delivers correct values in connection with other Casters.

Attachments (0)

Change History (3)

comment:1 Changed 22 months ago by stuerze

Type: defecttask

comment:2 Changed 22 months ago by stuerze

Cc: stuerze added
Component: BNCProfessional Caster
Owner: changed from stuerze to stoecker
Status: newassigned
Summary: Apparently wrong update rates for RTCM mesage type scanning of BNCApparently wrong update rates for RTCM message type scanning of BNC

comment:3 Changed 8 months ago by stuerze

Resolution: fixed
Status: assignedclosed

The buffer problem is soved within the BKG Ntrip Caster

Modify Ticket

Change Properties
Action
as closed The owner will remain stoecker.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.