Modify

Opened 5 years ago

Closed 5 years ago

#41 closed enhancement (fixed)

debug info

Reported by: fgnievinski@… Owned by: weber
Priority: normal Component: BNC
Version: Keywords:
Cc:

Description

It'd be nice if bnc could log the settings as it interpreted from the configuration file and the command line, just to make sure it's not misinterpreting the intended behavior. Thanks.

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by stoecker

Owner: changed from mervart to stuerze
Status: newassigned

comment:2 Changed 5 years ago by stuerze

Owner: changed from stuerze to weber

comment:3 Changed 5 years ago by stuerze

Resolution: fixed
Status: assignedclosed

In BNC we follow the philosophy, to distinguish between loggging and configuration information. Hence, we will not combine both topics.

Best regards, Andrea

Modify Ticket

Change Properties
Action
as closed The owner will remain weber.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.