Modify

Opened 13 months ago

Closed 7 weeks ago

#106 closed defect (fixed)

BNC Client v 2.12.6 latency metrics stop recording in the log at beginning of UTC week

Reported by: edanastasio Owned by: stuerze
Priority: normal Component: BNC
Version: BNC 2.1 Keywords: latency
Cc: Ryan.Ruddick@…, Brandon.Owen@…

Description (last modified by edanastasio)

Hello,

We are running the BNC Client to collect latency metrics and create 1s Rinex2 files from our streaming stations across New Zealand. We manage about 50 streaming sites with one instance of the BNC client.

We have upgraded to the latest BNC version (2.12.6) last week on 2018/05/16.

BNC Client stopped logging metrics at the beginning of the midnight of UTC day 2018- 05-20. The latency records restarted normally after a restart of the BNC Client.

I have enclosed the configuration file we use with the BNC Client (only username and password are changed in there) and the BNC log file for the day that had the latency metrics dropping off.

We run BNC Client on:
Linux 3.10.0-862.2.3.el7.x86_64 x86_64 x86_64 x86_64 GNU/Linux

with the following command:

/usr/local/bin/bnc -nw --conf /work/bnc/conf/BNC.ini

I know that our colleagues at Geoscience Australia are having the same problem, and they experienced the same behavior at the beginning of each UTC week.

We were previously using v 2.12.3 of the software with no issues.

Thanks a lot for your attention,

Kind regards,

Elisabetta

---
Elisabetta D’Anastasio
Geodetic Processing Specialist
Geohazards Monitoring Department, GNS Science - Te Pῡ Ao

Attachments (2)

BNC.ini (4.4 KB) - added by edanastasio 13 months ago.
BNC configuration file
bnclog_180520.gz (104.5 KB) - added by edanastasio 13 months ago.
BNC log file

Download all attachments as: .zip

Change History (8)

Changed 13 months ago by edanastasio

Attachment: BNC.ini added

BNC configuration file

Changed 13 months ago by edanastasio

Attachment: bnclog_180520.gz added

BNC log file

comment:1 Changed 13 months ago by edanastasio

Cc: Brandon.Owen@… added

comment:2 Changed 13 months ago by edanastasio

Description: modified (diff)

comment:3 Changed 13 months ago by anonymous

Dear Elisabetta,

the problem is solved in the SVN version of BNC. I think we will release it after some updates regarding RTCM SSR and RINEX.

Best regards, Andrea

comment:4 Changed 13 months ago by edanastasio

Dear Andrea,

that is a great news, thanks a lot for updating on that so quickly.
Looking forward for the new version.

Kind regards,
Elisabetta

comment:5 Changed 7 weeks ago by stuerze

The problem is solved in BVNC version 2.12.8 available here: https://igs.bkg.bund.de/ntrip/bnc.

comment:6 Changed 7 weeks ago by stuerze

Resolution: fixed
Status: newclosed

Modify Ticket

Change Properties
Action
as closed The owner will remain stuerze.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.